Scottrader Streaming Quotes

Technical Requirements

This section details the minimum and recommended technical requirements for using Scottrader Streaming Quotes.

Java Requirements

The Java Runtime Environment (JRE) 1.6.0­_14 or above is required to run some Scottrade features. Windows, Linux, and Solaris users may download the JRE from Sun.

Internet Connection

Streaming Quotes will work correctly on most Internet connections. Dial-up can work, but may be slow to load all market and account data.

Browser Configuration

For optimal performance of Scottrade trading tools, please configure your browser to the settings detailed here.

Clearing Cache

Clearing your cache can significantly improve the speed and performance of your browser.

Scottrader FAQs

What are the recommended system requirements for using Scottrader? What do the colors mean on Time & Sales?

Contact Us

Contact Scottrade Tech Support for additional assistance with your technical questions.